Welcome Guest, Not a member yet? Create Account  


Thread Contributor: dosccie CCIE R&S v5 LAB Exam Takers Review 05 March 2017

#1
(This post was last modified: 05-30-2018, 10:50 AM by dosccie.)

Hello Folks,

I will not mention which TS,DIAG or CONFIG I have got in the exam because I don't know the naming codes that are used here.

My aim from this post is just to give few advises,Ideas and share my faults that I feel its the reason for my failing.

First of All, in order to stay concentrate 8 hours in the exam you need to sleep well!! I couldn't sleep that night because I was panic and distracting my self by trying to review everything!! 1 sleepless night destroyed what I was preparing for since long time.

The lab environment is almost same what every one is sharing lately, just notice few things I didn't know about:

1- They replaced the Logitech keyboard ( which I used to practice with ) with stupid DELL one.
2- This two big screens make life easier ... you just need to know how to use them! I open the questions and diagrams in one screen and the other one I used to open the routers.
3- When I tried to paste in the putty window using right click it didn't work !! it gives me the option menu then I have to chose paste .. (I don't know if you can change this behavior for the putty in exam or not because to be honest I didn't try that .. I was totally tired and my brain completely shut down).

In TS section, don't waste time checking all faults that you practice most of the tickets you will get 1 fault.. if you find a fault and arrange to solve it, verify your answer and then move on to another ticket. once you finish all tickets or lets say you arrange to solve 9 out of 10 .. verify again each ticket you need 10-15 mins for that .. solving 9 out of 10 tickets with verification will be better than trying to solve last ticket... try to gain extra time for the lab ... I solve 9 tickets in 1 hour and waste 1:30 hour trying to solve ticket 8 [Image: close.gif]  

DIAG part was not complicated .. nothing here to talk about.

I failed in config, thanks to layer 2 section.

When I started the configuration part I made dump mistakes because as I mentioned before (my brain shut down) , 1 of the switches was configured and the other one was not, so its your task to assign VLANS for each router .. also ports shutdown from routers side. when I was practice I used to skip the layer2 section because I thought I master it [Image: mellow.png] ...

That what I can remember right now .. I am starting my studies again if any thing came into my mind I will share it..


Good luck all
Reply




Users browsing this thread:
1 Guest(s)