• 0 Vote(s) - 0 Average


HELP No speed/duplex settings on interface?
1
Over the weekend, we replaced our L3 switch.  There are 8 Cisco 2960 switches that trunk back to the L3.  I see that one of them auto-negotiated it's connection at 100mpbs.  To fix this, I was going to manually set the speed on the interface to 1000 and duplex to full.  But when I got into the command line, I see that speed and duplex settings are not listed as available on the gigabit ethernet interface.  I checked one of the other just for grins, and it's not there either.  
How do I either set the speed manually, or correct the fact that auto-negotiate picked a slower speed.
I tried setting the speed to 1000 on the other end, but when I did that the link dropped.




2
is that a 24 port switch where all the ports are 10/100 and you have a couple of Gig ports on the far right? If so I have never tried to set speed and duplex manually on the two Gig ports. My personal opinion here is that Cisco intended them to be used only to uplink to matching switches or a gateway so no real need offer port speed or duplex options. As such Justin is probably correct that on this model switch the Gig ports cannot be manually configured and Dan is also probably correct and there could be a cabling fault, but do check the new core switch ports as well.

If there is a cabling issue look at the CRC counter under show int gig x/x. If the CRC counter is going up then there is almost certainly a layer 1 problem.

Reply






Forum Jump:


Users browsing this thread:
1 Guest(s)


Copyright © ITStudyGroup.org 2015-2020

ITStudyGroup.org is not sponsored by, endorsed by or affiliated with Cisco Systems, Inc. Cisco®, Cisco Systems®, CCDA™, CCNA™, CCDP™, CCNP™, CCIE™ the Cisco Systems logo and the CCIE logo are trademarks or registered trademarks of Cisco Systems, Inc. All other trademarks, including those of Microsoft, CompTIA, VMware, Juniper ISC(2), and CWNP are trademarks of their respective owners.